Search found 9 matches

by Deasea
Thu Dec 09, 2021 10:36 am
Forum: Introductions
Topic: Hello Everyone
Replies: 2
Views: 179

Re: Hello Everyone

Had a Hypervolt installed since September with no issues since. Spoke to them before purchase and the customer service was really good. Ability to hard wire to router was great as charger some distance from router and WiFi signal not good. Pick up the phone or chat to them online and make up your ow...
by Deasea
Tue Dec 07, 2021 4:36 pm
Forum: Faults & Technical
Topic: Looking for Home Charge point recommendations
Replies: 17
Views: 1211

Re: Looking for Home Charge point recommendations

Hypervolt. Great unit. Great customer support. Can be hard wired to router. Check out their website
by Deasea
Fri Nov 26, 2021 5:01 pm
Forum: Faults & Technical
Topic: Enyaq Fails to Connect with Online Services
Replies: 46
Views: 7388

Re: Enyaq Fails to Connect with Online Services

My Enyaq has suddenly gone 'offline' for the last 3 days and is showing the unable to connect message at each start-up, although on occasion it does try first, showing the buffering symbol. In addition the MySkoda app appears to be connected but i don't think it is as the mileage showing is not goin...
by Deasea
Sat Nov 06, 2021 12:55 pm
Forum: Main Skoda Enyaq chat
Topic: Six weeks later ……..
Replies: 11
Views: 1123

Re: Six weeks later ……..

Mine had one left in on one side only. Dealer apologised. Judging by the apparent number being mentioned suggests its may be a general PDI issue?
by Deasea
Mon Sep 27, 2021 5:07 pm
Forum: Faults & Technical
Topic: Climatronic
Replies: 15
Views: 1567

Re: Climatronic

Thank you all for the replies.
Will try to do some more objective testing as suggested and see if I can find out exactly what is happening. Electric drawn does increase when air con switched on.
by Deasea
Sun Sep 26, 2021 3:22 pm
Forum: Faults & Technical
Topic: Climatronic
Replies: 15
Views: 1567

Re: Climatronic

Thank you both for your replies.
Eco setting on or off seems to make no difference. Will check re electric use. Yes the car appears to heat up fine.
Have posted on the id4 forum page (thank you for the link) and am hoping that I will get a response.
by Deasea
Fri Sep 24, 2021 1:44 pm
Forum: Faults & Technical
Topic: Climatronic
Replies: 15
Views: 1567

Re: Climatronic - update

Enyaq went in to dealership yesterday and no faults found. It is said to be working, but I am not wholeheatedly convinced. It feels cool but not cold and does not appear to discernably cool the cabin. I feel I am getting the benefit of the cooling effect of the air being blown by the fans, but not n...
by Deasea
Mon Sep 06, 2021 3:16 pm
Forum: Faults & Technical
Topic: Climatronic
Replies: 15
Views: 1567

Re: Climatronic

Not a problem at all. I believe I had, yes. And just to be sure I tried it the other way round as well & still no cold air.
by Deasea
Mon Sep 06, 2021 2:18 pm
Forum: Faults & Technical
Topic: Climatronic
Replies: 15
Views: 1567

Climatronic

I picked up new Enyaq last Wednesday. Used it properly for the first time today having spent the last few days reading manual etc. Tried to use the Climatronic in all its configurations to cool us down as its hot today. Whilst all the controls appear to work, they alter between Smart & Classic v...