Sunroof and curtain controls not working at all 🙃

Faults and Technical chat for the Skoda Enyaq
habber
Posts: 2
Joined: Tue Mar 08, 2022 6:49 pm

Post by habber » Tue Mar 08, 2022 6:54 pm

Hi!
Just picket up a used Skoda Enyaq after canceling my original orer (Due to delays and packages not being able to be delivered).

But the controls for the solar roof does NOTHING at all, tried parked, driving and started/stopped the car multiple times...
Even did a factory reset (non related) and still nothing happens...

Is this a known issue? Is there some way to reset the controls? 🤔
Will call seller tomorrow, but wanted to see if someone had some useful informaiton 😁

EDIT:


It works now! 🪄
So, I held down the on/off button on the infotainment system until it did a full restart.
Then I "started the engine" and now it works. Dunno if it is a coincidence or the infotainment restart did the trick.
Last edited by habber on Wed Mar 09, 2022 7:48 pm, edited 2 times in total.

User avatar
Susans Dad
Posts: 104
Joined: Mon Jul 26, 2021 1:53 pm
Location: Northern Ireland

Post by Susans Dad » Tue Mar 08, 2022 7:04 pm

Hi jabber, not sure what you know about the controls but they are operated by sliding your finger in the grooves on the roof switch in the middle above the rear view mirror. One side is to slide the roof cover back and the other open the pan glass roof. Apologies if you are aware.
Ordered 21 July 2021 - Enyaq iv 80 , Artic Silver, 21 Betria wheels, Light & view pack +, Infotainment pack +, Assisted drive pack +, Comfort seat pack +, Parking +, Climate pack +, Driving sport pack, Pan roof

Dorsetandy
Posts: 109
Joined: Tue Sep 21, 2021 3:49 pm

Post by Dorsetandy » Tue Mar 08, 2022 7:34 pm

There is a bit of a knack to operating the glass panel and sunshade - need to press quite hard to ensure it works. I still find that if I forget it appears not too work. Apologies if you have already tried this and have an actual fault. Good luck.

Pict
Posts: 71
Joined: Fri Jun 04, 2021 2:41 am

Post by Pict » Tue Mar 08, 2022 8:21 pm

Once I have had the controls unresponsive. At the same time the indications for the courtesy lights and the main interior light (touch) switch were not illuminated. It appeared the whole roof panel was powerless.

It was fine the next time I booted up the car so I put it down to a software glitch as it has never happened again during the nearly 4 months of ownership
60 Lounge, Quartz Grey, 100 kW charging, Tow bar, Sunroof, Comfort Basic, Family Basic, Climate Plus, Convenience Basic, Drive Sport Basic, Assisted Drive Basic, Parking Basic

Mrs PIct has MG ZS EV, so a fully electric household

habber
Posts: 2
Joined: Tue Mar 08, 2022 6:49 pm

Post by habber » Wed Mar 09, 2022 10:16 am

EDIT:

It works now! 🪄
So, I held down the on/off button on the infotainment system until it did a full restart.
Then I "started the engine" and now it works. Dunno if it is a coincidence or the infotainment restart did the trick.

Thanks for all the very friendly replies ! 😊

I think i have tried to touch that panel in all possible ways now.
Added a link to a video, am i doing it wrong?


Also i managed to control it when trying the car a week before it was delivered.

Does the sunshade position look okay, or could it be stuck? 🤔

IMG_5627.JPG

IMG_5626.JPG

[/color]

Erakettu
Posts: 97
Joined: Sun Oct 24, 2021 8:49 am

Post by Erakettu » Wed Mar 09, 2022 11:51 am

I don't have a sunroof, but tested a Cupra Born with similar controls. Indeed it was frustrating as the slider does not give any feedback, and thought it wasnt working. After a while of working on it, the curtain nudged a bit.

I think the trick was to slide and hold.

metalmadhammer
Posts: 144
Joined: Mon Sep 13, 2021 12:44 pm

Post by metalmadhammer » Wed Mar 09, 2022 3:50 pm

I get this issue now and again. It just stops working, Not that often.

It usually comes back and hasn't happened when the sunroof already opened thankfully.
Enyaq 80 Suite, Race Blue, Panoramic Sunroof, 20" Vega Alloys and a silly overpriced rubber mat for the boot.

Hillocklane
Posts: 44
Joined: Tue Jul 27, 2021 10:07 am

Post by Hillocklane » Sat Mar 26, 2022 2:56 pm

I’ve seen the same.

Finding that random glitches are normal for the Software in this car.

Sunroof and blind - sometimes hard reset works (push and hold power), but i’ve since found that turning on / off the interior light setting for opening with the doors then reactivates the blind.

Rear climate control - when it locks to ‘off’ setting (but not actually locked in the software). Using the ‘Sync’ button seems to resolve.

Sadly rear heated seats are a law unto themselves and work / don’t work as they feel like it. Still waiting on a SW update, have had my Enyaq since July so very disappointing it’s take so long for an update.

User avatar
majland
Posts: 2
Joined: Mon Mar 21, 2022 12:08 pm

Post by majland » Tue Mar 29, 2022 5:57 am

Just had my 12V battery replaced.

Booked the time in the workshop for because of an airbag fault (and the sunroof was not working either. Neither the interior light)

The battery was so bad that their tester would not even try to measure its capacity - but not had a 12V error in the cockpit for a while. Seems like there is different limits on when things stops working and when you get an error.

A new battery also cured my Kessy issues where the car wouldn't unlock with Kessy - but i could lock it again.
Anders Majland, Denmark
2016 Skoda Citigo Style 1.0 60 ASG 5d
2019 Skoda Kodiaq Style 1.5 TSI DSG
2020 Yamaha Ténéré 700
2021 Skoda Enyaq iV 80

ComicGeek
Posts: 15
Joined: Sun Feb 06, 2022 8:20 am

Post by ComicGeek » Thu Mar 31, 2022 9:47 am

The sunroof of my 80 randomly opened as I was driving in the snow blizzard this morning. I was driving on very busy country lanes so didn't have an opportunity to stop safely. The controls wouldn't work to stop it opening or close it, so had it snowing into the car for a couple of miles before I could safely pull over. Once I had stopped (but not turned off) the controls suddenly started working again and I could close it. I've had that happen once before, but obviously the garage has never been able to identify any issue or it happen when they're watching.

Unfortunately have become used to these gremlins in modern cars, which are more complicated than they need to be in most cases. I work as an engineer to the KISS principle (Keep It Simple Stupid for those who don't know it), but was distracted by all the sparkly gadgets when ordering!

Post Reply

  • You may also be interested in...
    Replies
    Views
    Last post