Outdated maps

Faults and Technical chat for the Skoda Enyaq
Iang
Posts: 9
Joined: Sun Aug 15, 2021 6:03 am

Post by Iang » Sun Aug 15, 2021 7:05 am

The inbuilt maps are incredibly outdated. They show things like ToysRUs which closed in UK about 3 years ago. Restaurants which also closed years ago and some in completely the wrong street. I have checked and there are no updates available . I have had my car for 6 weeks so no long journeys yet but certainly would not want to trust Skoda's navigation system to get me to suitable charging points. Maybe they should learn from Tesla who, according to all reviews, seem to have nailed it.

Perchede
Posts: 205
Joined: Tue Jun 15, 2021 12:09 pm

Post by Perchede » Sun Aug 15, 2021 7:25 am

What nav version in settings do you have? Mine updated this week from 21.5 to 21.7.
Most maps are based upon Aerial imaging taken years ago. My house shows as it was 5 years ago on google maps. Roads are updated from other data.

Drumingtopbanana
Posts: 22
Joined: Mon Jul 19, 2021 5:21 pm

Post by Drumingtopbanana » Sun Aug 15, 2021 1:08 pm

ECEADA11-FB7C-4FA1-8C97-CCF007241673.jpeg

Latest update, I think

Iang
Posts: 9
Joined: Sun Aug 15, 2021 6:03 am

Post by Iang » Sun Aug 15, 2021 1:23 pm

Thanks for your help. I do have version 21.7.
What makes it worse now is that the car is now “ unable to load connection status” so no communication with Skoda and the My Skoda app failed and when deleted and reinstalled will not connect either. Came up with an instruction which does not exist !!! Tried rebooting but that did not work.
Love the car but the software is generally not up to scratch. Hopefully my dealership will be properly trained to advise.

Perchede
Posts: 205
Joined: Tue Jun 15, 2021 12:09 pm

Post by Perchede » Sun Aug 15, 2021 1:32 pm

I used to have that problem. I deleted and reinstalled. Connected the Enyaq to home WiFi, reconnected to My Skoda and reconnected the Enyaq to Skoda Connect. Since that it behaves well with the exception of showing out of date info alleged to be updated seconds ago.

Does the Enyaq have a good GSM signal?

p.s. I checked google maps, The image of my house is at least 9 years old (street view) on MSN the image is just under 8 years old.

Iang
Posts: 9
Joined: Sun Aug 15, 2021 6:03 am

Post by Iang » Sun Aug 15, 2021 7:02 pm

Thanks for your help guys. I have a really good GSM signal other than with EE. I have deleted and reinstalled My Skoda a number of times and it keeps telling me to go to Menu>settings>connect to Skoda Connect>Connect. This does not exist and I definitely did not need to do it when I first installed the app.

Let's hope the dealership is fully trained.

By the way the problem is not unique to Skoda, the VW id4 gets exactly the same.

Will let you know what the dealership says.

Iang
Posts: 9
Joined: Sun Aug 15, 2021 6:03 am

Post by Iang » Mon Aug 16, 2021 11:32 am

After spending at least half an hour on the phone to the dealership and eventually finding someone who would try to talk me through the problem rather than take it in for service, I sat in the car and miraculously it has started working.

I have also managed to connect to my home wi fi.

I feel like Victor Meldrew but it is frustrating that Skoda and probably VW have not got their software training up to speed. I suspect that it will, as the dealership said, take 6 months or so before they ae where we would like them to be.

Just when I thought all was OK it has failed to connect again. In to Skoda tomorrow to see whether they have an answer.

Iang
Posts: 9
Joined: Sun Aug 15, 2021 6:03 am

Post by Iang » Tue Aug 24, 2021 7:22 am

Dealership were great. I waited while they tried to resolve the connection issue. Unfortunately they couldn't resolve it so have booked the car in for 2 days with a loan car for me.

Iang
Posts: 9
Joined: Sun Aug 15, 2021 6:03 am

Post by Iang » Wed Sep 08, 2021 8:05 pm

Everything worked perfectly with the connection until yesterday then back to "no connection"
Emailed Skoda as the maps told me to do a u turn in a busy dual carriageway then turn left against the road signs followed by a u turn on a busy 6 lane main road. This happened 3 times on the same road. Crazy, illegal and down right dangerous. They say that they will forward my comment to VW Head Office.

Let's see what happens. Probably nothing. Just means I have to rely on 3 party apps which don't know or show me how the car's battery is behaving.

Perchede
Posts: 205
Joined: Tue Jun 15, 2021 12:09 pm

Post by Perchede » Thu Sep 09, 2021 6:51 am

What nav version are your on 21.5 or 21.7?

Post Reply