MySkoda app

All Skoda Enyaq related discussions
andanother11
Posts: 18
Joined: Thu Sep 16, 2021 12:14 pm
Location: Elmbridge

Post by andanother11 » Thu Jan 13, 2022 9:57 am

Mine is working fine (UK if relevant)
Enyaq iV 60, Quartz Grey, 100kW charging, Convenience Plus, Comfort Seat Basic, Climate Basic, Parking Basic, Chrome, Drive Sport Basic, Assisted Drive Basic, 20" Vega.

DazF05
Posts: 51
Joined: Mon Oct 11, 2021 10:09 pm

Post by DazF05 » Fri Jan 14, 2022 10:14 am

70165FB4-51E9-425F-837F-6EBA95BFDAD8.jpeg

Following on from previous post

Mine works away from the house (every single time)

And it never works when I’m at home

I do have a signal in the car at home

And I have a mobile signal on my phone

And all I ever get is this page

2E7ADB29-9D83-45E3-A270-D0BD00530D24.png

I’m totally confused why it doesn’t work when I’m at home?
Enyaq IV80 Loft Quartz grey HeatPump 125kw charging convenience pack climate pack and electric tow bar.

Perchede
Posts: 374
Joined: Tue Jun 15, 2021 12:09 pm

Post by Perchede » Fri Jan 14, 2022 11:04 am

This there are bugs in this version 4.4.1 (IOS) the 5.0.2 Android version is much more stable .
The only errors I get now are when the server is down (unable to contact server message) or where the car cannot be contacted - No GSM signal.
IV60 Energy Blue, Loft, Matrix LED Lights, Drive assist+, Parking Assist+, HUD, Transport, Comfort, Tow bar. Schneider EV Link charger, 7000 Govt Grant - France, Delivered June 21.

Rudesing
Posts: 53
Joined: Sun Jun 27, 2021 4:24 pm

Post by Rudesing » Fri Jan 14, 2022 11:59 am

For me it is not the app that is the problem, just it seems the car never gets a GSM signal so never connects.

orrery
Posts: 77
Joined: Sat Oct 02, 2021 3:22 pm

Post by orrery » Fri Jan 14, 2022 12:06 pm

Serious electrical noise nearby?

One issue I've had with the Leaf is the WiFi channel. It can't use the higher channels. I'd had a couple of range extenders, one of which served the garage and area outside it and I had to re-arrange the channels used to bring that one down to 8 or below.
On order: iV80 Lounge, Heat Pump, 125kW charging, Tow bar
Ordered 1st October 2021. Estimated delivery 1st June 2022 :shock:
Currently driving: Leaf 40. Previous EVs: Leaf 40, Leaf 30, Leaf 24. EVing since 2014.

Perchede
Posts: 374
Joined: Tue Jun 15, 2021 12:09 pm

Post by Perchede » Fri Jan 14, 2022 12:14 pm

The app only uses Wifi to contact Skoda's server from there it is GSM to the car.
IV60 Energy Blue, Loft, Matrix LED Lights, Drive assist+, Parking Assist+, HUD, Transport, Comfort, Tow bar. Schneider EV Link charger, 7000 Govt Grant - France, Delivered June 21.

DazF05
Posts: 51
Joined: Mon Oct 11, 2021 10:09 pm

Post by DazF05 » Fri Jan 14, 2022 1:08 pm

Electrical noise could well be my issue my WiFi hub is on the window sill between myself and the car ( not to mention all the numerous gadgets connected to it

I’ll try switching it all off later and see if that works

Thanks
Enyaq IV80 Loft Quartz grey HeatPump 125kw charging convenience pack climate pack and electric tow bar.

Rudesing
Posts: 53
Joined: Sun Jun 27, 2021 4:24 pm

Post by Rudesing » Fri Jan 14, 2022 1:13 pm

I just gave up and pulled fuse 19. Put it back in and Hey Presto, my car is Online again. Should not have to do that with a new car though.

User avatar
RichR
Posts: 839
Joined: Thu Mar 11, 2021 11:53 am
Location: South end of North Yorkshire

Post by RichR » Fri Jan 14, 2022 1:40 pm

I'd guess most of the several thousand Enyaq owners haven't needed to. Everything on my car has just worked fine since I collected it for example. Probably only a minority with issues like this.
Enyaq iV 80 Sportline, Energy Blue, 125kW charging, Assisted Drive Plus, Transport, Heat Pump, Infotainment Plus, Convenience Plus, Comfort Seat Plus.

Goaty
Posts: 766
Joined: Sat May 22, 2021 3:27 pm

Post by Goaty » Fri Jan 14, 2022 1:48 pm

RichR wrote:
Fri Jan 14, 2022 1:40 pm
I'd guess most of the several thousand Enyaq owners haven't needed to. Everything on my car has just worked fine since I collected it for example. Probably only a minority with issues like this.

Not wanting to dismiss the issues which some people have had - which must be extremely and understandably frustrating - my Enyaq has also been faultless so far (apart from a couple of minor events which I’m certain that firmware updates will take care of).
A few minor & questionable design-oriented quibbles which I’d find in any car to be honest, but a faultless drive.
iV 80 Loft ordered 25/5. Build week 36 (w/c 6th Sept). Black, 21”, 125kW, Climate +, Asst Drive Basic. (company car, replaced BMW 520d). Tethered PodPoint. Del: 4/11/21

Post Reply

  • You may also be interested in...
    Replies
    Views
    Last post