Delayed Charging Timer

All Skoda Enyaq related discussions
Perchede
Posts: 444
Joined: Tue Jun 15, 2021 12:09 pm

Post by Perchede » Wed Feb 09, 2022 5:54 am

Please post system infomation screen which show the software version and confirm this was using only the Enyaq timer.
IV60 Energy Blue, Loft, Matrix LED Lights, Drive assist+, Parking Assist+, HUD, Transport, Comfort, Tow bar. Schneider EV Link charger, 7000 Govt Grant - France, Delivered June 21.

greenmach
Posts: 16
Joined: Fri Jul 09, 2021 9:01 am

Post by greenmach » Wed Feb 09, 2022 7:16 am

I’ll take a photo later this morning before I go to work.
I don’t believe it’s major update, more of a minor bug fix one and definitely not v3.0.
I wasn’t expecting it work to be honest so am pleasantly surprised.
And yes it was just the enyaq timer, I disabled the timer on my wall box.

Perchede
Posts: 444
Joined: Tue Jun 15, 2021 12:09 pm

Post by Perchede » Wed Feb 09, 2022 7:24 am

Thanks in advance, Please also post charger details inc. if it is a 7KW charger.
IV60 Energy Blue, Loft, Matrix LED Lights, Drive assist+, Parking Assist+, HUD, Transport, Comfort, Tow bar. Schneider EV Link charger, 7000 Govt Grant - France, Delivered June 21.

greenmach
Posts: 16
Joined: Fri Jul 09, 2021 9:01 am

Post by greenmach » Wed Feb 09, 2022 7:51 am

Here’s my system info

661A8C20-6248-465D-A8CE-31181DA5D71A.jpeg

And I have a 7kw podpoint

(You may remember it was me who started this thread back in the summer, I’ve constantly been trying everything to get this feature to work properly ever since with no joy until now!)

marccdavison
Posts: 19
Joined: Thu Jan 20, 2022 11:59 am

Post by marccdavison » Wed Feb 09, 2022 8:21 am

greenmach wrote:
Wed Feb 09, 2022 5:05 am
Hi All,
So my enyaq went in to the dealership last week to try to fix a number of minor issues (including delayed Charging) and after consultation with Skoda technical they updated the software and asked me to test it….with good news!
For the first time since owning the car in July, I have successfully charged to 80% between the hours of 2-6am using the built in timer 😊
Hopefully you can all get in to get the update soon! But the issue does seem to be fixed.
Great news, out of interest are you able to confirm the software versions now being shown? Think you should be able to view in the infotainment

User avatar
tiger tony
Posts: 164
Joined: Sat Jul 24, 2021 7:58 am
Location: Banbury, Oxon, UK

Post by tiger tony » Wed Feb 09, 2022 8:26 am

If you simply press the button at the bottom of your screen it will show you if any updates have been carried out to your display screen.

BUT dont forget you are only looking at the MULTIMEDIA module system information on this page. Whether this includes any battery control system I'm unsure.
Enyaq iV60, Loft, Race blue, 100kW charge, 20" Vega's, Towbar, Climate Plus, Convenience Plus, Transport Pack, Light Pack, Parking Pack, Assd Drive Pack, Chrome pack.

greenmach
Posts: 16
Joined: Fri Jul 09, 2021 9:01 am

Post by greenmach » Wed Feb 09, 2022 8:44 am

I’m not convinced that screen which shows updates that have been installed in entirely accurate. I had an OTA update in the summer which added the ‘Breakdown & Info Call’ button to the main menu, but this wasn’t shown on that screen.
You may be right about the update though, I don’t think they did any updates to the media unit/infotainment system…
All I know is, before I took it to the dealership the charging timer never worked, they told me they ran an update as directed by Skoda technical, told me to go home and test it and it now works 😊

User avatar
tiger tony
Posts: 164
Joined: Sat Jul 24, 2021 7:58 am
Location: Banbury, Oxon, UK

Post by tiger tony » Wed Feb 09, 2022 9:40 am

The only way you can view any vehicle control software versions and updates is via OBD.
Like I say im pretty sure that screen is only to do with the display screen information.
Enyaq iV60, Loft, Race blue, 100kW charge, 20" Vega's, Towbar, Climate Plus, Convenience Plus, Transport Pack, Light Pack, Parking Pack, Assd Drive Pack, Chrome pack.

marccdavison
Posts: 19
Joined: Thu Jan 20, 2022 11:59 am

Post by marccdavison » Mon Feb 14, 2022 2:15 pm

marccdavison wrote:
Mon Jan 31, 2022 4:05 pm
tomm636 wrote:
Mon Oct 25, 2021 1:30 pm
Is anyone else having issues with their Enyaq reducing the charge current? My Procedure is as follows:
  • Ohme Charger scheduled to always charge between 0030-0430
  • Enyaq- No locations set / Charge limit set at 80% / "Limit Current"-Not set
Judging by the amount of charge I get and some times I check the mySkoda app in the night, i'd say its about 50/50 whether i'm charging at 3kW or 7kW. If I catch it at 3kW a quick pause/restart on the ohme app seems to solve the issue.

I have spoke to Ohme who have looked at my charging from their system, they say the charger is attempting to charge at 7kW but the car is not taking it.

Hoping someone knows a fix to this as its getting frustrating/expensive waking up to 50% less charge than i'd planned.

Thanks Tom
Hi I am seeing exactly the same issue on my 80x with my Pod Point where if I schedule charging it only charges at 3.5kw but if I do an immediate charge it charges at the full 6.5 to 7Kw

I have no location / schedule etc set in the car. All scheduling is via Pod Point and I am 99.9999% certain it's not the Pod Point load regulating given that it does it the middle of the night, or at any other time of day if I want to test / replicate.

I've replicated multiple times following these steps:

Set a schedule on Pod Point (confirm active, Yellow Light on Pod Point)
Plug Car in to Charger - Generally the Light in the charger area will go white (have also seen it go red but the result is the same)
Once Plugged into Charger - Charge Status instantly becomes unavailable in the App
Wait for charge schedule to start and then check the app - Charge State available again and it will show 3.5kw charging rate.
Manually stop the charge from the App / car
Clear the pod point schedule and wait for pod point light to go blue
Start Charge again from the App / Car
Charging rate shows as 6.5 or 7kw immediately.

I have a support ticket with Pod Point at the moment hoping they have logs from the charger but to me it looks like some sort of "handshake" issue with the car when the charge is started by the pod point activating.
PodPoint have come back to me a couple of times on this issue and have been very helpful, they believe they have found an issue with the Enyaq (I would assume VAG in general) charging implementation and they have updated my PodPoint with a fix for me to try tonight to see if the car starts a scheduled charge at the full rate.

m0re85
Posts: 7
Joined: Fri Aug 13, 2021 9:36 am

Post by m0re85 » Fri Jul 08, 2022 5:30 am

Hi all,

Today I can confirm, the delayed charging on my Enyaq is working. And no, I have no OTA update, nor going to the dealer to get the update... This surprised me a lot. The only change I found is my charging point (elli wallbox, the recommended for VW group) had a OTA update from v3.7.12 to v3.8.12. And now delayed charging is working. I do not know how stable is, I just can say I got delayed charging 3 days.

Regards,

Post Reply

  • You may also be interested in...
    Replies
    Views
    Last post