Charging help needed

All Skoda Enyaq related discussions
Goaty
Posts: 489
Joined: Sat May 22, 2021 3:27 pm

Post by Goaty » Tue Nov 02, 2021 12:37 pm

Not exactly a solution - but let’s say perhaps a more comfortable means of checking what your car is drawing, might be a cheap energy monitor like I have here. Its sensor clips around one of the ‘tails’ going to my meter. I primarily use it to tell the kids off for leaving underfloor heating on (or whatever) and have a camera trained on it so I can view when I’m away.

But you can also use it to determine if your car is drawing 7kW at night - because it’ll show on the display.

05E7DC04-A4F1-4363-88F1-B8236FE59F81.jpeg

iV 80 Loft ordered 25/5. Build week 36 (w/c 6th Sept). Black, 21”, 125kW, Climate +, Asst Drive Basic. (company car, replaced BMW 520d). Tethered PodPoint. Del: 4/11/21

Rudesing
Posts: 44
Joined: Sun Jun 27, 2021 4:24 pm

Post by Rudesing » Wed Nov 03, 2021 12:52 am

tomm636 wrote:
Tue Nov 02, 2021 9:40 am
Rudesing wrote:
Tue Nov 02, 2021 9:34 am
tomm636 wrote:
Tue Nov 02, 2021 9:26 am
I have been having exactly the same issue with my Ohme Charger, I have the car set to 80% max, no other locations or schedules set. The Ohme charger is set to charge 0030-0430, however at least 50% of the time it charges at 3kw. Ohme have investigated and insist the charger is offering the car 7kw but the car is not accepting it.

The only way to get it to go to 7kw is to pause/restart the charger, unfortunately this means getting up at 0030 every night to check. I am trying to schedule a pause/restart in the ohme app 5 mins after charging starts but haven't found a way yet as it it too "Smart".

Hoping this is a software fix on the enyaq soon as its getting frustrating for me getting up at 0030 or face waking up to half the expected charge.
That is strange. I have an old 7kW ChargeMaster charger, but use it with an OHME cable set to charge between 0030 and 0430. Whenever I look at the OHME app, it appears to be delivering 6.8kWh to the car, and looking at the range added in that 4 hour period overnight then it seems as if the car is receiving pretty much the full 7kWh throughout. My car does recognise a Home location, but I have no charging schedule set on the car, and I don't have Reduced AC charging set.
Do you know what software version your car is at? I never noticed this issue when we initially got the car but its seems to be becoming very frequent. However we did have the software reloaded about 2 weeks after delivery by the dealer to fix another issue, I am starting to wonder if this induced the charging issue.
I'm on software 0795 if I recall.

Archer17
Posts: 20
Joined: Wed Oct 06, 2021 3:20 pm

Post by Archer17 » Wed Nov 03, 2021 9:23 am

Another Ohme charger working at only 3-4kw and this one is attached to a dumb Chargemaster charger. There is nothing set in the car. I had initial problems because the charger instructions only gave instructions for API enabled cars for the Ohme charger which the Skoda isn’t, ie to set the SOC required in the app. For non API cars you need to set the amount you want adding so if current SOC is 50% and you want 80% the charging schedule in the app needs setting to 30%.

I have now done that but still only getting the lower charge speed. Plugging the standard cable in shows the car charging at 7kw but I have only done this over a few minutes as like others I want to use my Go Faster cheaper tariff.

Tonight I am going to plug in at 2330 and set the cars maximum level to charge to at 20% higher than whatever my SOC is at that time. So if SOC is 40% I will set the maximum level to charge to as 60%. That way if the car continues to only charge at 3-4 kw it will complete the charge before the 5 hour Go Faster period ends.

My old Outlander Phev had such a simple scheduling system, the charging issue is ruining my experience of a brilliant car.

I will post the result tomorrow.
Skoda Enyaq 80 Sportline collected 29/09/21. Quartz grey metallic, Pan roof, tow bar, 125 charging, Comfort seat, Drive Sport+, Climate pack+, Assisted Drive, Parking, Light and View and Convenience pack.

Archer17
Posts: 20
Joined: Wed Oct 06, 2021 3:20 pm

Post by Archer17 » Wed Nov 03, 2021 9:26 am

I should have been clearer in my last post that I intend plugging the standard type 2 to type2 cable that comes with the car into the dumb charger tonight and not the Ohme.
Skoda Enyaq 80 Sportline collected 29/09/21. Quartz grey metallic, Pan roof, tow bar, 125 charging, Comfort seat, Drive Sport+, Climate pack+, Assisted Drive, Parking, Light and View and Convenience pack.

Archer17
Posts: 20
Joined: Wed Oct 06, 2021 3:20 pm

Post by Archer17 » Thu Nov 04, 2021 8:32 am

Update from yesterday’s post.

Pleased to report a successful charge overnight from 48% to 70%. According to Skoda app the charging was at 6.5 kw, the Tesla Powerwall app says 7kw. Either way the car reached its set charge limit of 70% by 0220 having plugged it in at 2335.

I am in conversation with Ohme and will let them have the latest results.

Hope this helps someone.
Skoda Enyaq 80 Sportline collected 29/09/21. Quartz grey metallic, Pan roof, tow bar, 125 charging, Comfort seat, Drive Sport+, Climate pack+, Assisted Drive, Parking, Light and View and Convenience pack.

jamest
Posts: 100
Joined: Mon Jun 07, 2021 3:50 pm

Post by jamest » Thu Nov 04, 2021 9:26 am

Hi @Archer17, I've got an Ohme and will hopefully get my car this month or next, so I'm grateful you're helping Ohme debug the thing. Hopefully you'll either get it sorted before mine arrives, or I'll be able to provide more data to help get it sorted.
Ordered 17th March, delivered 17th November. Enyaq iV 60 Suite, Moon White Metallic, 100kW, Comfort Seat Package Basic, Family Package Basic, Convenience Package Plus, Drive Sport Package Basic, Assisted Drive Package Plus, Parking Package Plus.

tomm636
Posts: 20
Joined: Tue Aug 31, 2021 7:42 pm

Post by tomm636 » Fri Nov 05, 2021 7:53 am

Had a successful charge on my Ohme last night with 6.5kW throughout. Only difference I can see is that i plugged the car in at 2200 with my charging starting at 0033, usually I plug it in at approx 1800. May be a coincidence but i'll keep trying it.

I hope Skoda are finding all these bugs too, is the only way of reporting through the dealer?

Archer17
Posts: 20
Joined: Wed Oct 06, 2021 3:20 pm

Post by Archer17 » Fri Nov 05, 2021 3:24 pm

The response from Ohme was that tweaks have been made to my particular model which should have fixed the problem. I was asked to report back after my next charge. That will be early next week so I will update both Ohme and this forum. I have to say that Ohme have been very good with a reply to contact within the day during weekdays.

Tomm636, I am guessing that your Ohme calculated it had enough time to charge in the most battery sensitive and greenest way ( if you have that ticked in the settings). At least yours did 6.5, mine seems to like 4.

I do feel as though we Enyaq (and VW ) owners are guinea pigs undertaking the testing that should have been done prior to launch by VAG.
Skoda Enyaq 80 Sportline collected 29/09/21. Quartz grey metallic, Pan roof, tow bar, 125 charging, Comfort seat, Drive Sport+, Climate pack+, Assisted Drive, Parking, Light and View and Convenience pack.

jamest
Posts: 100
Joined: Mon Jun 07, 2021 3:50 pm

Post by jamest » Fri Nov 05, 2021 8:35 pm

From what gathered while lurking on the Zappi forum a while back a lot of cars have quirks in how they talk to the chargers, and Zappi and Ohme in particular seemed very good at remotely accessing the chargers to debug the issues and then deploying workarounds for each manufacturer’s dodgy implementation.
Ordered 17th March, delivered 17th November. Enyaq iV 60 Suite, Moon White Metallic, 100kW, Comfort Seat Package Basic, Family Package Basic, Convenience Package Plus, Drive Sport Package Basic, Assisted Drive Package Plus, Parking Package Plus.

Yorkieterrier
Posts: 3
Joined: Wed Nov 10, 2021 2:19 pm

Post by Yorkieterrier » Wed Nov 10, 2021 2:30 pm

Hi All,

New member here.
I joined after doing a bit of research after starting to experience charging issues.
Like others it seems I am having problems with my Ohme charger only giving "half charge" during my 4hr Octopus Go cheap window.

On my Ohme App I request 95miles of charge to finish at 04:30
When I look at my charger in the early hours of Monday morning I was only getting 15.7A and 3.68 KW.
Waking up again at 7:30 and switching to max charge for a test is climber up to 32A

I have nothing set up on the car in regards to home location, charging times etc.

I got the requested charge most of the time when I first got the car, but now it seems impossible using the option of only charging below 5p

I contacted Ohme support and they made a change but didn't say what. That worked the first charge but not since.
@Archer17 by reading your post is seems you have the same issues as me.
Plug in and ask to charge straight away all is good, set any sort of limitation or timing choice on the Ohme app and get reduced charging rate?

Will watch this thread with interest for a resolution, and will give any input / feed back I can

Post Reply

  • You may also be interested in...
    Replies
    Views
    Last post