Charging help needed

All Skoda Enyaq related discussions
Yorkieterrier
Posts: 3
Joined: Wed Nov 10, 2021 2:19 pm

Post by Yorkieterrier » Thu Nov 11, 2021 11:15 am

Update: Last night I dropped the max charge in the car to 80%
Overnight I got a charge of 21kWh, which is more then the 15.2kWh I had been getting,

Spoke with Ohme this morning, they seem to be aware that the issue is related to Skoda software update, and techs are looking in to it.

Going to try again tonight and update tomorrow

Archer17
Posts: 20
Joined: Wed Oct 06, 2021 3:20 pm

Post by Archer17 » Thu Nov 11, 2021 2:55 pm

Update

To confirm Yorkieterrier above. My last timed Ohme charge didn’t work after the ‘tweak’ made to my charger. I only got 4kw charging.

My case was referred by Ohme to their CTO in San Francisco on Tuesday. This morning I got a message to say they think a recent update to the car is causing issues with their equipment charging and they were working to provide a fix.

It’s good that Ohme are giving the same information and to know (unfortunately) that others are in the same position. It does concern me that when VW/Skoda send out OTA’s it can affect proprietary equipment. If they made the cars API available to Ohme ( like Jaguar have) that would help matters.

For information we collected our car on 29 September and as far as I am aware have only had 2 software updates since.

Overall though I am more hopeful for a resolution than I have been for a while.
Skoda Enyaq 80 Sportline collected 29/09/21. Quartz grey metallic, Pan roof, tow bar, 125 charging, Comfort seat, Drive Sport+, Climate pack+, Assisted Drive, Parking, Light and View and Convenience pack.

tomm636
Posts: 20
Joined: Tue Aug 31, 2021 7:42 pm

Post by tomm636 » Thu Nov 11, 2021 3:55 pm

I have had the same response from Ohme, told they are investigating and speaking to Skoda as they have a few enyaq owners with this issue.

In the meantime I have found the following:
Enyaq settings: Stop charge at 80% or 100% depending on my plans, no locations or schedules set.
Ohme: Only allow charge during 0033-0430 (Octopus Go), +60%(ie. always live during cheap hours), all green energy/prolong battery life turned off.

If i plug in as soon as I get home (Usually 1800) I generally get a reduced charge at 3-4 Kw

If i leave the car, then plug in at 2230ish, I get a charge at the full 7Kw.

This is a week of trying both methods and I seem to get consistent results, don't know if anyone else can try this to confirm. I have informed Ohme of this also.

Xtopher
Posts: 109
Joined: Wed Jul 21, 2021 4:07 pm

Post by Xtopher » Thu Nov 11, 2021 4:46 pm

Does seem that no one can seem to crack these supposed standards! I think on my Zappi, it tries to tell the car to do a delayed start, eventually it gives up, charging port indicator goes red and eventually out, but when the Zappi restarts the charge, it fortunately kicks in ok and charges properly. So I don't know what the Zappi is doing but it doesn't appear to be 'right' by what the car wants (giving the red light) but as it times out, I get lucky and it appears to restart ok again at the offpeak time.

Yorkieterrier
Posts: 3
Joined: Wed Nov 10, 2021 2:19 pm

Post by Yorkieterrier » Fri Nov 12, 2021 12:51 pm

Following the Ohme tweak they informed me of yesterday last night I was back to a 50 mile charge.

Another change made today, wait and see until tomorrow.

By the sounds of it the current best option seems to be leaving at as late as possible in the evening to plug the car onto charge.

Archer17
Posts: 20
Joined: Wed Oct 06, 2021 3:20 pm

Post by Archer17 » Thu Nov 18, 2021 11:59 am

Another update and this one positive.

My previous update was that Ohme were looking into the 4kw level of charge and promised a fix. Yesterday I received an email from Ohme saying that had applied the fix and to let them know how the next charge went.

Last night the car was at 55%, I set the Ohme app to add 30% and this morning the car had added 28 KWh and the SOC was 88%. All charging was within the 2330-0430 Go Faster window. It appeared to have been charging at 6.5kw or maybe slightly higher, so in future I will treat the average per hour as 6.5 which is what other owners with different chargers seem to get at home.

It’s good to finally get this sorted out and credit to Ohme for sticking at it and delivering a fix. I hope this reassures other Ohme owners too.
Skoda Enyaq 80 Sportline collected 29/09/21. Quartz grey metallic, Pan roof, tow bar, 125 charging, Comfort seat, Drive Sport+, Climate pack+, Assisted Drive, Parking, Light and View and Convenience pack.

jamest
Posts: 100
Joined: Mon Jun 07, 2021 3:50 pm

Post by jamest » Thu Nov 18, 2021 12:04 pm

Excellent news!
Ordered 17th March, delivered 17th November. Enyaq iV 60 Suite, Moon White Metallic, 100kW, Comfort Seat Package Basic, Family Package Basic, Convenience Package Plus, Drive Sport Package Basic, Assisted Drive Package Plus, Parking Package Plus.

Archer17
Posts: 20
Joined: Wed Oct 06, 2021 3:20 pm

Post by Archer17 » Thu Nov 18, 2021 2:29 pm

Hi jamest.

I have just received an email from Ohme. In my reply to them this morning regarding the successful charge I asked them to check the data held by them about the charge to confirm what rate I was getting. They have now confirmed it was the full 32A the charger is capable of. They also asked me to let them know if subsequent charges were the same.

I hope by the time you need to charge this issue won’t be one any more. If it is contact their help line with as much detail as you can. Also quote the experiences of members on this forum as I feel that helped with my enquiry.

Good luck, you will enjoy your car!
Skoda Enyaq 80 Sportline collected 29/09/21. Quartz grey metallic, Pan roof, tow bar, 125 charging, Comfort seat, Drive Sport+, Climate pack+, Assisted Drive, Parking, Light and View and Convenience pack.

jamest
Posts: 100
Joined: Mon Jun 07, 2021 3:50 pm

Post by jamest » Fri Nov 19, 2021 9:50 am

Hmmm... I just connected my Ohme to the car for the first time this morning. First surprise was that Ohme is reporting the car has zero charge, and is scheduling accordingly. I unplugged it from the car, plugged it back in, same thing. I told it to start charging immediately, which it did, but still reported zero miles in the car. I'll contact Ohme, but have any of you other Ohme users seen this?

ohme-zero-miles (Resized).png

Ordered 17th March, delivered 17th November. Enyaq iV 60 Suite, Moon White Metallic, 100kW, Comfort Seat Package Basic, Family Package Basic, Convenience Package Plus, Drive Sport Package Basic, Assisted Drive Package Plus, Parking Package Plus.

jamest
Posts: 100
Joined: Mon Jun 07, 2021 3:50 pm

Post by jamest » Fri Nov 19, 2021 9:58 am

Actually, it looks like this is perhaps expected behavior at the moment, and you have to rely on schedules, which is a shame:

https://www.ohme-ev.com/resources/artic ... pi-support
Ordered 17th March, delivered 17th November. Enyaq iV 60 Suite, Moon White Metallic, 100kW, Comfort Seat Package Basic, Family Package Basic, Convenience Package Plus, Drive Sport Package Basic, Assisted Drive Package Plus, Parking Package Plus.

Post Reply

  • You may also be interested in...
    Replies
    Views
    Last post