Private Mode will not switch off

Faults and Technical chat for the Skoda Enyaq
Perchede
Posts: 253
Joined: Tue Jun 15, 2021 12:09 pm

Post by Perchede » Tue Sep 14, 2021 6:13 pm

I think they will get there - they are trying hard.
IV60 Energy Blue, Matrix LED Lights, Drive assist+, Parking Assist+, HUD, Transport, Comfort, Tow bar. Schneider EV Link charger, 7000 Govt Grant - France, Delivered June 21.

MattDaviesUK
Posts: 29
Joined: Thu Sep 02, 2021 5:11 pm

Post by MattDaviesUK » Tue Sep 14, 2021 7:20 pm

Hope so.
Matt Davies
Skoda Enyaq iV 80 Sportline
All black, black as night.

MattDaviesUK
Posts: 29
Joined: Thu Sep 02, 2021 5:11 pm

Post by MattDaviesUK » Wed Sep 15, 2021 2:55 pm

Nothing back from the dealer today, have chased by email and phone but no response. I'm starting to get worried now.
Matt Davies
Skoda Enyaq iV 80 Sportline
All black, black as night.

MattDaviesUK
Posts: 29
Joined: Thu Sep 02, 2021 5:11 pm

Post by MattDaviesUK » Thu Sep 16, 2021 4:28 pm

Spoke to the dealer today, they are keeping the car until they fix it. Nothing has worked so far and they are waiting to hear back from Skoda Technical.

If anyone else has any ideas, i get the feeling that they are struggling to find something else to try...
Matt Davies
Skoda Enyaq iV 80 Sportline
All black, black as night.

edparker
Posts: 1
Joined: Sat Sep 18, 2021 12:05 pm

Post by edparker » Sat Sep 18, 2021 12:15 pm

Hey Matt,
I had same problem almost same time appeared as yours, just realized no lte connection. Waited several days, then asked local dealer here in Finland, what can we do? Also asked first, is it something system down or just my car? We checked his enyaq demo car and there was everything fine.
He said try make factory reset.
Ok tried, but display said u should first switch off private mode, then could reset computer. Btw I never used private mode also slider was grey “off” position.
I reserved service for next week, but on Wednesday evening my lte connection again started working, private mode can on off, everything works fine.
Don’t know what’s wrong with my car, sales guy said, if problem appears again come back and we will check with computer.
Hope your net also will work soon.

MattDaviesUK
Posts: 29
Joined: Thu Sep 02, 2021 5:11 pm

Post by MattDaviesUK » Sat Sep 18, 2021 5:25 pm

Ed, thanks for your post. I think your problem sounds slightly different but related.

On your car the Private Mode was greyed out but your signal was not working. On mine the Private Mode option is not greyed out but is selected 'ON' and tapping it to switch it off does nothing.

So both have problems with getting a signal but for maybe different reasons. Glad yours started working again. Hope mine does the same at some point as the Dealer has no idea what is wrong with it and Skoda UK Technical seem to have run out of things to get them to try.
Matt Davies
Skoda Enyaq iV 80 Sportline
All black, black as night.

MattDaviesUK
Posts: 29
Joined: Thu Sep 02, 2021 5:11 pm

Post by MattDaviesUK » Wed Sep 22, 2021 12:28 pm

So after not being phoned back by the dealer when they said they would, and having no plan or idea of a timescale, I lost my patience with them yesterday. I know they are in a difficult position, but they just weren't making me think that they were on top of the problem and driving it to a conclusion. They just kept saying that they couldn't do anything and were waiting for Skoda Technical to come back with some new suggestions. I'm afraid I just wasn't very cool and when the receptionist kept interrupting me when i was speaking, I lost it.

It didn't help but now they are waiting upon a response from the Factory as Skoda Technical have run out of suggestions. The list of things to try from the Factory is also going to take some time to try out, and the dealer has promised to keep me up to date with the progress.

I am totally naffed off with the whole process and am on the edge of demanding my money back. £45k is a lot of money to spend on something that doesn't work as intended.
Matt Davies
Skoda Enyaq iV 80 Sportline
All black, black as night.

Perchede
Posts: 253
Joined: Tue Jun 15, 2021 12:09 pm

Post by Perchede » Wed Sep 22, 2021 4:09 pm

I agree totally. They must be able to fix it even if it takes some time - I would demand their warranty upgrades or first free service at least.
IV60 Energy Blue, Matrix LED Lights, Drive assist+, Parking Assist+, HUD, Transport, Comfort, Tow bar. Schneider EV Link charger, 7000 Govt Grant - France, Delivered June 21.

MattDaviesUK
Posts: 29
Joined: Thu Sep 02, 2021 5:11 pm

Post by MattDaviesUK » Fri Sep 24, 2021 7:34 pm

Another week has gone by and the dealership are exactly where they were 3 weeks ago, trying random stuff and not having a plan on how to fix my car. They have been given a list of things to try by Skoda Technical which they have done, they have been given a list of things to try by the Skoda Factory which they have done. Nothing worked. At some point they have to admit that there is a defective part in the mix and isn't just a matter of switching things off and on again. I have no idea when we will be seeing the car again. I am sick of it.
Matt Davies
Skoda Enyaq iV 80 Sportline
All black, black as night.

Perchede
Posts: 253
Joined: Tue Jun 15, 2021 12:09 pm

Post by Perchede » Sat Sep 25, 2021 8:34 am

How frustrating. I sympathise.
IV60 Energy Blue, Matrix LED Lights, Drive assist+, Parking Assist+, HUD, Transport, Comfort, Tow bar. Schneider EV Link charger, 7000 Govt Grant - France, Delivered June 21.

Post Reply

  • You may also be interested in...
    Replies
    Views
    Last post